• Please be advised there is a potential issue with DD collections, which may result in an excessive amount being taken. Please read the stickied thread in Fortean Times Magazine > General Discussion, Subs etc

Tech Help (Other Than This Forum's Operations)

stu neville

Commissioner.
Staff member
Joined
Mar 9, 2002
Messages
13,445
For all your day-to-day technological queries and quandaries... God I'm channelling Robert Robinson

To share jolly good programs and freeware and such, head on over to Useful Apps.
 

Peripart

Antediluvian
Joined
Aug 1, 2005
Messages
6,516
I'm bumping a very old and lonely thread, but hopefully it won't mind - I only want to be friends with it.

My problem is this - having had a problem with an old PC (which is, to all intents and purposes an ex-PC), have invested in a new machine. Old machine had CD-writer and Nero (not sure what version). New machine has DVD-writer - woo-hoo! - but no burning software that I can see.

So can anyone help - does a Windows XP machine come with some suitable software pre-installed, or will I need to (gasp!) spend some money? Nero 8 is 50 Euros, which is out of the question!

Ideally, I'd like some free software that enables drag-and-drop copying of files to CD or DVD, but I'm open to offers.
 

Rrose_Selavy

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Jan 6, 2003
Messages
1,634
Win XP comes with it's basic built in CD burning utility - However with that alone it cannot burn DVDs only CDs - You'll need Nero or similar to burn to DVD
 

Peripart

Antediluvian
Joined
Aug 1, 2005
Messages
6,516
Sorry for being dim, Rrose, but where's that utility to be found? I had a mooch around the XP menu, but wasn't entirely sure what I was looking for. At the moment, I've got no further than having files on a CD which, according to my computer, are still waiting to be transferred to my disc, even though they're on it, if you follow me (and I'm not sure I follow myself!), which has me confused!

As it happens, I would expect that most of the data will still go to CD rather than DVD, but now someone has told me that DVD-Rs have the facility for the simple "drap-and-drop" capability that I'm hoping for. Is this true?
 

ArthurASCII

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Feb 26, 2002
Messages
1,523
The free CD/DVD burner I mentioned earlier has a "drag and drop" facility...
Dropbox: is a cool feature whereby you can drap and drop files to a floating “drop box” (see screenshot on the right). I am a sucker for cool features like this one.
review etc here
 

Rrose_Selavy

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Jan 6, 2003
Messages
1,634
Peripart said:
Sorry for being dim, Rrose, but where's that utility to be found? I had a mooch around the XP menu, but wasn't entirely sure what I was looking for. At the moment, I've got no further than having files on a CD which, according to my computer, are still waiting to be transferred to my disc, even though they're on it, if you follow me (and I'm not sure I follow myself!), which has me confused!

As it happens, I would expect that most of the data will still go to CD rather than DVD, but now someone has told me that DVD-Rs have the facility for the simple "drap-and-drop" capability that I'm hoping for. Is this true?


See these liks should help:
http://www.wellesley.edu/Computing/CDXP/

http://dallas.tamu.edu/e-learn/WinXP-CD_Burn.html

-
 

stu neville

Commissioner.
Staff member
Joined
Mar 9, 2002
Messages
13,445
I've got a slight problem with Firefox. It still works, but emblazoned over the top left-hand corner is a large pop-up reading:
XML Parsing Error: no element found
Location: chrome://global/content/alerts/alert.xul
Line Number 1, Column 1:
..and that's it. No minimise or "X" buttons, it stays obstinately on top. As I said, FF still works, but this box obscures all the top menu buttons and most of the All-In-One sidebar, making navigation tricky. When I exit FF the box remains (have to go into task manager to kill it.)

Any ideas?
 

Pietro_Mercurios

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 10, 2005
Messages
11,991
stuneville said:
I've got a slight problem with Firefox. It still works, but emblazoned over the top left-hand corner is a large pop-up reading:
XML Parsing Error: no element found
Location: chrome://global/content/alerts/alert.xul
Line Number 1, Column 1:
..and that's it. No minimise or "X" buttons, it stays obstinately on top. As I said, FF still works, but this box obscures all the top menu buttons and most of the All-In-One sidebar, making navigation tricky. When I exit FF the box remains (have to go into task manager to kill it.)

Any ideas?
Save a copy of your personal bookmarks.html, from your Profile (wherever it's hidden, these days) and re-install the latest version?
 

WhistlingJack

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Oct 29, 2003
Messages
3,533
I can thoroughly recommend FEBE for backing up FF bookmarks, Stu.

As for your other problem - what build are you using?
 

CygnusRex

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Jan 4, 2002
Messages
537
stuneville said:
I've got a slight problem with Firefox. It still works, but emblazoned over the top left-hand corner is a large pop-up reading:
XML Parsing Error: no element found
Location: chrome://global/content/alerts/alert.xul
Line Number 1, Column 1:
..and that's it. No minimise or "X" buttons, it stays obstinately on top. As I said, FF still works, but this box obscures all the top menu buttons and most of the All-In-One sidebar, making navigation tricky. When I exit FF the box remains (have to go into task manager to kill it.)

Any ideas?

Its most likely one of your extensions causing the problem, restart FF in safe-mode (the FF option, not Windows safe-mode) and enable your extensions one at a time, to see which one is dodgy.
 

Pietro_Mercurios

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 10, 2005
Messages
11,991
CygnusRex said:
...

Its most likely one of your extensions causing the problem, restart FF in safe-mode (the FF option, not Windows safe-mode) and enable your extensions one at a time, to see which one is dodgy.
Best advice, yet. :)
 

stu neville

Commissioner.
Staff member
Joined
Mar 9, 2002
Messages
13,445
... and sure enough, it did the trick. Thanks, swan :).

And thanks to Jack for pointing out FEBE as well. What a boon!
 

CarlosTheDJ

Antediluvian
Joined
Feb 1, 2007
Messages
7,007
Location
Pebble Mill
Not sure if I'm being a tad thick here....

To backup bookmarks, you just click "Bookmarks", "Organise Bookmarks", "File", "Export" then browse to wherever ya like, a USB memory stick in my case, then click "Save".

At least, that's what I do....am I missing something?
 

WhistlingJack

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Oct 29, 2003
Messages
3,533
The thing with FEBE is that you can configure it to back-up everything - extensions, themes and bookmarks - automatically, so it's a godsend to the lazy FF user ;)
 

tastyintestines

Justified & Ancient
Joined
Jan 28, 2002
Messages
1,610
I use yahoo mail and it is showing that I have one message left. I click one it and the main screen says I have no messages, yet it still shows I have one message left in my inbox. What's up with that??
 

CarlosTheDJ

Antediluvian
Joined
Feb 1, 2007
Messages
7,007
Location
Pebble Mill
I was trying to sort out my mum & dad's PC yesterday, it was being a bit slow and grumpy.

I ran CCleaner, defragged, scanned for spyware and viruses etc.

To finish up I ran the disk error checking utility. Restarted PC, the utility started scanning fine so I left it for an hour or so.

When I returned, the screen was black with the message "Disk read error. Press CTRL, ALT and DEL to restart."

I did this, the PC attempted to reboot but came up with the same message after about 10 seconds.

Switched the power off for a minutes, tried again, checked all the drives for disks. No joy.

Is the hard drive fried?

Did I kill it?
 

lupinwick

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Sep 24, 2005
Messages
1,653
Perhaps. Could be that disk checker did something daft.

Can you boot from CD/DVD? If you can, boot one of the linux standalone CDs (not an installer), that might give you enough tools to diagnose the problem. Failing that, remove the disk and plonk it a USB drive caddy, connect this to a known working PC and see what happens.
 

ArthurASCII

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Feb 26, 2002
Messages
1,523
I always use the excellent Spotmau bootable CD there are free alternatives available, but the utils on the Spotmau suite have saved me from a few "iffy" situations.
 

lupinwick

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Sep 24, 2005
Messages
1,653
Here's a one for any musician types out there.

Is there a good free (or nigh on free) equivalent to Sibelius (the music notation package)?

It must support drum notation as well as playback.

Any thoughts?
 

rynner2

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 7, 2001
Messages
54,628
Often, if I follow a link to a site I don't normally visit, it asks to put a cookie on my computer. I normally say No, and this causes no problems.

Recently, though, I've encountered a case where the site won't let me view videos without cookies,and asks me to enable them. Now I can find plenty of info about blocking or deleting cookies, but nothing about enabling them again once they've been blocked!

There's probably a simple answer that some genius out there can explain!

(OS: MS XP, using IE.)
 

Hot_Cross_Nun

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Nov 28, 2003
Messages
159
Is YouTube having problems?

Over the past two or three days, whenever I try to access YouTube (www.youtube.com), it always fails to load and I always get a message saying "The connection has timed out".
Are YouTube having technical problems, or is it just me?
I'm not having any problems with any other sites.
 

rynner2

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 7, 2001
Messages
54,628
Re: Is YouTube having problems?

Hot_Cross_Nun said:
Are YouTube having technical problems, or is it just me?
I'm not having any problems with any other sites.
I just tried it - it's OK on this side of the Celtic Sea....
 

ArthurASCII

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Feb 26, 2002
Messages
1,523
lupinwick said:
Here's a one for any musician types out there.

Is there a good free (or nigh on free) equivalent to Sibelius (the music notation package)?

It must support drum notation as well as playback.

Any thoughts?
Is musette? any good?

Also, I'm sure that Sourceforge had an open source project going at one time.
 

Hot_Cross_Nun

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Nov 28, 2003
Messages
159
Thank you for your reply, Rynner. Celtic Sea? Flash bastards. Me, I'm off the Severn Sea, thankyouverymuch (Môr Hafren; though apparently some people call it the "Bristol Channel"), ;)
Anyway, my problems are now over. Switched router power off, counted up to 30, turned router back on again. Voila - YouTube!
Yes, I know. I panicked. :roll:
 

CodenameThrow

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Apr 24, 2004
Messages
840
rynner said:
Often, if I follow a link to a site I don't normally visit, it asks to put a cookie on my computer. I normally say No, and this causes no problems.

Recently, though, I've encountered a case where the site won't let me view videos without cookies,and asks me to enable them. Now I can find plenty of info about blocking or deleting cookies, but nothing about enabling them again once they've been blocked!

There's probably a simple answer that some genius out there can explain!

(OS: MS XP, using IE.)

*penny drops*

I think that allowing cookies may end your pop-up woes.
 

rynner2

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 7, 2001
Messages
54,628
CodenameThrow said:
I think that allowing cookies may end your pop-up woes.
I don't have any pop-up woes, except (occassionally) on FTMB.

But I do allow cookies here....
 

stu neville

Commissioner.
Staff member
Joined
Mar 9, 2002
Messages
13,445
A few months ago, my laptop (Toshiba, XP, four years old, 256 ram but none the worse for it) started running very slowly, taking ages to load on startup and falling over frequently. So, I reformatted the HD, re-downloaded service pack 2 etc, limited startup progs to anti virus, firewall, Spybot tea-timer and essential Toshiba and Windows stuff only.. and lo and behold it's running even slower than before the re-format. Especially after SP3 was installed (it now takes anything up to ten minutes to load fully, and then remains very sluggish.) Any suggestions? Is it just due to Windows now taking up so much space it can't breathe, and if so is there anything I can do about it? I'm loath to start making hardware changes as until a few months ago it breezed along.
 

rynner2

Gone But Not Forgotten
(ACCOUNT RETIRED)
Joined
Aug 7, 2001
Messages
54,628
Hmmm, my pooter has seemed a little sluggish recently - after SP3 arrived, come to think of it. (I had thought it was maybe the web getting busier.) But boot-up seems normal, and no other significant probs so far...
 
Top