• We have updated the guidelines regarding posting political content: please see the stickied thread on Website Issues.

General Website Queries: 2018 Onward

We'd be grateful to any member who could help keep the Fortean News updated with new threads. Those not contributed to in the past three months are transferred to other threads and fora, and where I've been busy, the section has started to look pretty bare.

I tend to skim the Twitter/X, Reddit and the Coast To Coast A.M. news pages when time allows and follow links there back to the source articles, but there are dozens of other potential sources to mine.

Am endeavouring to do so, whilst treading the tightrope between 'helping' and spamming :)
 
I've just had a notice that my password for this site has appeared in a dat leak - have we been hacked?
 
I've just had a notice that my password for this site has appeared in a dat leak - have we been hacked?
Don't know if this helps you, or not 'bugmum,' but there is this post which I found on similar hacks. . .
See (on this Forum); 'OneWingBird' on 'Getting Hacked For Your Name And Address' - post #1.
If you think you have been hacked, then I would strongly suggest changing your password!
 
Last edited:
Don't know if this helps you, or not 'bugmum,' but there is this post which I found on similar hacks. . .
See (on this Forum); 'OneWingBird' on 'Getting Hacked For Your Name And Address' - post #1.
If you think you have been hacked, then I would strongly suggest changing your password!
I would, except I can't remember the right password to change it!
 
I've just had a notice that my password for this site has appeared in a dat leak - have we been hacked?

I don't know the wording of your message, but more likely somewhere else you were using this or a similar combination of email address / username / password has been hacked and it suggests a change here out of caution.

If you want a password change here, simply message me the exact Caps-sensitive one you want.
 
I don't know the wording of your message, but more likely somewhere else you were using this or a similar combination of email address / username / password has been hacked and it suggests a change here out of caution.

If you want a password change here, simply message me the exact Caps-sensitive one you want.
I did a similar thing just a few weeks ago with my new screen security sign-on, couldn't directly retrieve the right password - eventually managed to locate it in another place thank goodness, after which I was offered the chance to place a new more complex password which got me out of immediate trouble!
 
I have gotten messages of possible data breaches on different websites (my credit card company as recently as 2019). I change all of my passwords when I get those notices because you never know.

I recently read that one of my apps was hacked (theweathernetwork), but the company didn't notify anyone. I deleted the app. I use a crappier one, but it is gov't run so I expect that we would be notified if anything goes amiss.
 
I have a problem with my posts showing to me as such:

"quote" blah blah "quote"

and I can't choose any formatting or emojis.

I don't know if it's an editing or function problem. I think I must have pushed a button (insert eyeroll here), but all of the formatting and emoji areas remain greyed out and inaccessible to me.

Gad I hate it that I've now become one of those " I pushed a button and can you fix it?" people.

Add on: I caused myself more problems by actually typing what I see on the screen. The " quote" words have the [ ] around it to show the formatting. That is what I see and can't fix.
 
I have a problem with my posts showing to me as such:

"quote" blah blah "quote"

and I can't choose any formatting or emojis.

I don't know if it's an editing or function problem. I think I must have pushed a button (insert eyeroll here), but all of the formatting and emoji areas remain greyed out and inaccessible to me.

Gad I hate it that I've now become one of those " I pushed a button and can you fix it?" people.

Add on: I caused myself more problems by actually typing what I see on the screen. The " quote" words have the [ ] around it to show the formatting. That is what I see and can't fix.
Could you send a screen shot of what it looks like please?

Thanks
 

Attachments

  • IMG_1266.png
    IMG_1266.png
    279.2 KB · Views: 23
Add on because I can't edit my post easily. That is what I see while trying to reply to others' posts. Once I post, everything appears normal and is ok to read.
Thanks.

Click the three dots at the extreme left next to the magnifying glass. One of the options that should reveal is [ ]. The brackets should be in a light colour. Click them and they should turn a dark colour and that should toggle the view into the one you want which should allow you to do the things you want. Once you have clicked it things should stay in that format without having to reclick.
 
One reason why @brownmane is not the first person unable to solve this issue unassisted is that the 'three dots' (which often denotes access to settings) are 'greyed-out' when the brackets are mistakenly toggled. With most interfaces, options are greyed-out to indicate they are inaccessible, which is not the case here.

And then once you get past that puzzle (most likely by trial and error), the square brackets you need also appear greyed-out and inaccessible.

It's a suboptimal display format.
 
One reason why @brownmane is not the first person unable to solve this issue unassisted is that the 'three dots' (which often denotes access to settings) are 'greyed-out' when the brackets are mistakenly toggled. With most interfaces, options are greyed-out to indicate they are inaccessible, which is not the case here.

And then once you get past that puzzle (most likely by trial and error), the square brackets you need also appear greyed-out and inaccessible.

It's a suboptimal display format.
Thanks for the explanation, Yith. I couldn't use any of the other greyed out areas and didn't know what needed to be done.

I thought that this was a kind of common problem, but until I experienced it, I didn't really know what others were talking about.

Is there any way that you can pin this so that people can find the correction without bothering mods to explain it over and over again? Perhaps a thread that only lists common errors/problems that occur when posting and their solutions that we can first look at before having to bug?

Perhaps a thread that only mods can post into so that it doesn't get bloated, but is useful to everyone? Probably more work? But once I know of a thread that has general reference information in, I know where to search for possible answers.
 
Have their been some site problems for the past few days? I often can't access it at all and checking 'is it down?' and similar sites shows that it's not an issue with my connection (I have no problems with any other sites).
 
Have their been some site problems for the past few days? I often can't access it at all and checking 'is it down?' and similar sites shows that it's not an issue with my connection (I have no problems with any other sites).
No problems that I'm aware of at this end.
 
Have their been some site problems for the past few days? I often can't access it at all and checking 'is it down?' and similar sites shows that it's not an issue with my connection (I have no problems with any other sites).
I had that trouble tonight,both on Chrome and Edge. Took me ages to manage to get here,thought I was going to have to miss my evening fix!
 
I had that trouble tonight,both on Chrome and Edge. Took me ages to manage to get here,thought I was going to have to miss my evening fix!

Interesting, obviously some kind of intermittent problem over the past few days. Hopefully the admin/mods can look into it. I guess an issue on the hosting server.
 
I figured out the cause of the problem.

I had the following address bookmarked:

http://forum.forteantimes.com/index.php

and when using that it was often, but not always, causing the error: Connection Timed Out

(Note: I've been using that as my bookmarked address for years with no issues)

However, using the following address:

https://forums.forteana.org/index.php

it loads every time.

I never really paid any attention to the address and the differences are obvious, however I guess the older address was redirecting to the new and is no longer doing so properly?
 
Last edited:
Is it possible to disable animated images that appear in the right column under Latest Profile Posts? Or maybe even stop those profile posts from showing up? Thanks.
 
Is it possible to disable animated images that appear in the right column under Latest Profile Posts? Or maybe even stop those profile posts from showing up? Thanks.
Can you go into filters and tick show only members you follow?
 
For those confused, a thread entitled

Stereotypes, Racism & Being Discriminatory​

was recently resurrected after eight years' dormancy.

Having reviewed the content, we've removed the whole thing as highly likely to generate more heat than light—especially if (when) somebody gets around to quoting some of the earlier forthright opinions about racial stereotypes and use of the world 'nigger'.

It isn't Fortean, it was misclassified, and we can certainly do without the contemporary kulturkampf.
 
Back
Top